× Report you Bugs here

Bullet bug in Flans Mod Plus 1.0.3 & 1.0.4

More
2 years 8 months ago #79179 by DMP_050603
The name of the server please
The topic has been locked.
More
2 years 8 months ago #79180 by Bomb787

amazing intervention

Maybe if sometime you actually said something that has to do with the subject your karma wouldn't be -42.
The topic has been locked.
More
2 years 8 months ago #79182 by CrazyGunner
The pack is VINI_DAMIANI's but I have modified them. It's a custom pack which I put many other packs together and modified them heavily and... I set M200I's accuracy as 0 but it still buggy.
Anyway, I have been used ordinary Flans Mod before and it didn't have bugs like I said in this topic :o
The topic has been locked.
More
2 years 8 months ago #79192 by Prototype
Hit detection is just crap in general. I'm working on a replacement but it's taking some time.
The topic has been locked.
More
2 years 8 months ago #79203 by CrazyGunner
I'm so glad to see you replied my topic :D
Anyway, I found another bugs... When I update FM+ to 1.0.4 , some models from Modern Warfare Content Pack and WW2 Content Pack were glitch and some of their model even didn't show.




And... some vehicles (From any packs) make the game crash when it was destroyed (Also make server crash when it was destroyed in multiplayer).
Attachments:
The topic has been locked.
More
2 years 8 months ago #79204 by Prototype
First issue is content errors. You've got the wrong versions of the packs.


Second one is more content errors, you're missing recipe parts, and when it tries to spawn those when the vehicle breaks it crashes the game.
The topic has been locked.
 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu