× Report you Bugs here

Graphical error with Flans mod 1.7.10 4.10

  • Posts: 50
  • Karma: 2
  • Thank you received: 0

InuYasha86000 created the topic: Graphical error with Flans mod 1.7.10 4.10

This is an odd one, I find that randomly things shade over or go grey if I hover over certain things but it's mostly with Flans mod items in my inventory either creative or survival and in the NEI GUI as well.
here's 2 pics showing me hover over the flans mod section in NEI and not hovering over it, I have not tried any older versions as this is part of my modpack and all smp parts packs are in there.

The first pic shows the background behind the GUI has changed to a weird dirt and sky area but the second pic shows the proper view where I would be looking at when the GUI is closed.

#79200
Attachments:
The topic has been locked.
  • Posts: 94
  • Thank you received: 4

GolddolphinSKB replied the topic: Graphical error with Flans mod 1.7.10 4.10

Pretty sure this is an NEI bug

#79202
The topic has been locked.
  • Posts: 336
  • Karma: 14
  • Thank you received: 35

Bomb787 replied the topic: Graphical error with Flans mod 1.7.10 4.10

It's a bug with NEI or OpenGL.
Sometimes when I hover over it everything goes white except for the GUI for a second, after the screen returns to normal it will say OpenGL stack Overflow 1283 in the chat, probably something with the models.

#79205
The topic has been locked.
  • Posts: 50
  • Karma: 2
  • Thank you received: 0

InuYasha86000 replied the topic: Graphical error with Flans mod 1.7.10 4.10

I wonder if anyone knows of a fix for that. I wonder if turning off advance Opengl in Optifine might fix that.

#79206
The topic has been locked.
  • Posts: 336
  • Karma: 14
  • Thank you received: 35

Bomb787 replied the topic: Graphical error with Flans mod 1.7.10 4.10

Nope, it happens with it off too.

#79207
The topic has been locked.
  • Posts: 50
  • Karma: 2
  • Thank you received: 0

InuYasha86000 replied the topic: Graphical error with Flans mod 1.7.10 4.10

darn, well that puts a damper on this problem, and not a good one.

#79208
The topic has been locked.
 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu