× Post your Help request here

Forge Gradle problems

More
1 year 10 months ago #78436 by Tonas1997
So, I'm guessing this might not be the appropriate place to ask for help on the subject, but since a lot of people here seem to be familiar with setting up Gradle, I thought about giving it a shot.

Basically, I can't set up the Forge Gradle environment on Eclipse. I followed the tutorial countless times, copied/pasted the Gradle folders my friend uses (which work on his computer), and even tried using multiple Eclipse/Forge versions, to no avail.

Everytime I try to load the Flan's Mod Eclipse workspace, I get a blue "Minecraft" project folder, and when I try opening it, I get a "missing .project file yadayadayada" error message, even though there IS such a file on the root Gradle folder - where, according to the tutorial, it's supposed to be.

Using Windows 10 and Eclipse Neon (also tried with Mars, which should have work as it did with my friend...)
The topic has been locked.
 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu