× Post your Help request here

Problems with Flan's Mod

More
3 years 2 months ago #78877 by NSaurioGamer
It doesn't launch the RDS-220, it launches a normal bomb :v
The topic has been locked.
More
3 years 2 months ago #78880 by Eddie
Replied by Eddie on topic Problems with Flan's Mod
Boi You need a bigger plane and the one that supports it,
i suggest you go here... monorisu.enjin.com/
Has alot of great and awesome packs
But too much cancer
Anyways the server for the modpack is currently on creative while Owner trying to fix some dead gliches.
Come join zee Fun
The topic has been locked.
More
3 years 2 months ago #78893 by NSaurioGamer
Umm the thing is I don't want to download TaP.
The topic has been locked.
More
3 years 2 months ago #78997 by jilliantyner
Hi
forgive the newbie question but I'm trying to install some of the Flan mods for my son .. I've got pretty much there (Forge and Flan load) but when I copy any Flan Mod packs into the Flan Folder then Minecraft fails to load (it will load the flan mod 3.1.2 if the folder is empty )

Error report is copied below , anyone that can solve it will make a young lad a very happy one ... and also stop him thinking his dad is a bit dim !! Thanks
The topic has been locked.
More
3 years 2 months ago #79000 by NSaurioGamer

jilliantyner wrote: Hi
forgive the newbie question but I'm trying to install some of the Flan mods for my son .. I've got pretty much there (Forge and Flan load) but when I copy any Flan Mod packs into the Flan Folder then Minecraft fails to load (it will load the flan mod 3.1.2 if the folder is empty )

Error report is copied below , anyone that can solve it will make a young lad a very happy one ... and also stop him thinking his dad is a bit dim !! Thanks


Use Minecraft 1.7.10 and the most recommended version for that MC version is 4.9.0
The topic has been locked.
 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu