× Post your Help request here

Flans mod 3d models not loading in game

3 years 3 weeks ago #79377 by ABigGreenTractor
Hi, I decided to add flans mod to FTB infinity 1.7.10 for me and friend to play on but the flans mod 3d models will not load. Both guns, items, and vehicles don't load. What happens is first I load it up, go onto a new world, then it will crash when I try to put a gun or other flans mod 3d item into my hand. Then I reload Minecraft and go onto the world again, put the gun in my hand and this time there is no model. The guns work perfectly fine, and the item textures also work. I tried other packs with the same result. I tried redoing the gun files, putting in a different version of flans mod and the same thing happens each time. I suspect it is a mod that messing with the models because I had it working before I added the rest of the pack (I started with only half the pack to make sure Minecraft ran good). Can someone help me?
The topic has been locked.
Latest Forum Posts
Latest Blog Posts
User Online
User Menu