× Tutorials about Modelling and Texturing form Minecraft

Tutorial to manual installation. Fix for crashing on Setup Gradlew

More
1 year 3 months ago #79427 by DocteurTrist
My other armor works because it's armor like iron diamond marines gign... Yet my weapons works. I set show steve but It's already in the right place and set in txt file Armor_CasqueSentinelle in Armour and Armor , I set the texture file in skins and armor for test -> same problem however I think I think there is a problem with the texture and when I update from my model in config , there are Armour and Armor and I tested the armor of others packs and there is only "Armour" . I'm sorry I'm new but if you can save me it would be nice
The topic has been locked.
More
1 year 3 months ago #79428 by DocteurTrist
Okay I fixed the problem with the model now with Armor fix video from Manus now my helmet missing texture
The topic has been locked.
  • Funnis
  • Funnis's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • Hello! I like to do stuff.
More
1 year 3 months ago #79432 by Funnis
Like I said earlier, I have never made a single armor piece :lol: , but I guess the texturefix I said about earlier is still correct. Your config must have changed since you remade it (I guess), but texturefile is the same, you can either export a new texturefile or change the old one to a correct name or edit config

Am I here, or am I not, are you sure, or are you not. - Funnis
The topic has been locked.
More
1 year 3 months ago #79434 by DocteurTrist
File Attachment:

I export a new texturefile I export a new config file and edit same problem but why "ArmorSkin_Armor_CasqueSentinelle" while in config file "Skin_Armor_CasqueSentinelle"
The topic has been locked.
  • Funnis
  • Funnis's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • Hello! I like to do stuff.
More
1 year 3 months ago #79435 by Funnis
By reading what the textures required in config says, there is a texture file and everything should be there. Have you built it again to see what the texture does? Is it only black and purple squares or is there something else? I can't figure out what is wrong with the texture :(

Am I here, or am I not, are you sure, or are you not. - Funnis
The topic has been locked.
More
1 year 3 months ago #79436 by DocteurTrist
Only black and purple square but I think that it is in model class file It may be coded textures with another name in building. Yet my guns works except sound I think restart my helmet has 0
The topic has been locked.
 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu