× Packages with Vehicles and Planes and Guns, own Models and Textures

[1.7.10]Flan's Mod Plus

More
5 years 10 months ago #65324 by VincentRH
Replied by VincentRH on topic [1.7.10]Flan's Mod Plus
I will join to Rainfire and I need to say that I have some bugs too.

1. Some of Manus' deployable guns and bullets are gone with FM+ (like MG42, ammo for WW2 tanks)
2. Some vehicles from "Non-official" packs can't shoot (as Rainfire said, some LabJac's tanks)
3. Some bullet particles doesn't show up
4. Tons of items from Content Packs has missing textures (Yes, I understand that this is not mod author's fault)

Demitto, everything that I wrote here is not Jamioflan's bugs. They appear only with FlansMod Plus. It will be great if you tell us something about your work on mod.
The topic has been locked.
More
5 years 10 months ago - 5 years 10 months ago #65516 by cheong1228
Replied by cheong1228 on topic [1.7.10]Flan's Mod Plus
Dear Flan's Mod Plus Maker

When I use Flan's mod Plus I am very interested that there are so many variation.
So even your regulation, I want to use your mod for my server.
Can I use this mod for my server?
Last edit: 5 years 10 months ago by cheong1228.
The topic has been locked.
More
5 years 10 months ago #65521 by TankHunterCobra

VincentRH wrote: I will join to Rainfire and I need to say that I have some bugs too.

1. Some of Manus' deployable guns and bullets are gone with FM+ (like MG42, ammo for WW2 tanks)
2. Some vehicles from "Non-official" packs can't shoot (as Rainfire said, some LabJac's tanks)
3. Some bullet particles doesn't show up
4. Tons of items from Content Packs has missing textures (Yes, I understand that this is not mod author's fault)

Demitto, everything that I wrote here is not Jamioflan's bugs. They appear only with FlansMod Plus. It will be great if you tell us something about your work on mod.


Are you using the Tyrants & Plebs mod pack with FM+, sounds like it. If so its the mod pack, very buggy sometimes & missing ammo everywhere.
The topic has been locked.
More
5 years 10 months ago - 5 years 10 months ago #65533 by VincentRH
Replied by VincentRH on topic [1.7.10]Flan's Mod Plus
No, I'm not use this mod pack.
Last edit: 5 years 10 months ago by VincentRH.
The topic has been locked.
More
5 years 10 months ago - 5 years 10 months ago #65740 by docwhooves
Replied by docwhooves on topic [1.7.10]Flan's Mod Plus
I keep getting the following crash when attempting to run this mod on my computer. Any ideas?
EDIT: Never mind, the problem was the content pack available here.
Attachments:
Last edit: 5 years 10 months ago by docwhooves.
The topic has been locked.
More
5 years 10 months ago #66008 by ExtraZero8
Replied by ExtraZero8 on topic [1.7.10]Flan's Mod Plus

We are still working for new update and those will be comming soon.
The following user(s) said Thank You: TankHunterCobra, Guakstick
The topic has been locked.
 
Latest Forum Posts
 
Latest Blog Posts
 
User Online
 
User Menu